Topics Map > IT Services > Training
Topics Map > IT Services > Software Support

Adobe Illustrator - Using Image Trace

This guide shows you to use to Image Trace options and how to turn raster-based images into vector artwork.

VIDEO

Using Image Trace

  1. Open or place an image to use as a source.
  2. With the placed image selected, do one of the following:
    • Choose Object > Image Trace > Make to trace with default parameters.
    • Choose Window > Image Trace, and choose one of the default presets by clicking on the icons on top of the panel.
    • Choose Window > Image Trace and choose a preset or specify the tracing options.
  3. In the Image Trace panel, enable Preview to see the results of your modifications.
  4. Adjust tracing options for best desired result. In the Image Trace window, these can be found in the Advanced Tab.
                                  

Tracing options

Preset

  • Specifies a tracing preset. Click the menu icon to save the current settings as a new preset, or to delete or rename existing presets.
    • Note: You can’t edit or delete the default presets (default presets appear in brackets [ ]). However, you can make an editable copy of a default preset by selecting the preset and clicking New.

View

  • Specifies the view of the traced object. A tracing object is made up of two components: the original source image and the tracing result (which is the vector art). You can choose to view the tracing result, source image, or outlines. Click the eye icon to overlay the selected view over the source image.

Mode

  • Specifies a color mode for the tracing result.

Palette

  • Specifies a palette for generating a color or grayscale tracing from the original image. (This option is available only when Mode is set to Color or Grayscale.)
  • To let Illustrator determine the colors in the tracing, select Automatic.

Colors

  • Specifies the number of colors to use in a color tracing result.

Grays

  • Specifies the number of grays to use in a grayscale tracing result. (This option is available only when Mode is set to Grayscale.)

Threshold

  • Specifies a value for generating a black and white tracing result from the original image. All pixels lighter than the Threshold value are converted to white, all pixels darker than the Threshold value are converted to black. (This option is available only when Mode is set to Black and White.)

Paths

  • Controls the distance between the traced shape and the original pixel shape. Lower values create a tighter path fitting; higher values create a looser path fitting.

Corners

  • Specifies the emphasis on corners. A higher value results in more corners.

Noise

  • Specifies an area in pixels that is ignored while tracing. A higher value results in less noise.

Method

  • Specifies a method for tracing. Choosing abutting creates cutout paths, while choosing overlapping creates stacked paths.

Fills

  • Creates filled regions in the tracing result.

Strokes

  • Creates stroked paths in the tracing result.

Snap Curves To Lines

  • Specifies if slightly curved lines are replaced with straight lines.

Ignore White

  • Specifies if White fills area are replaced with no fills.
  1. To manually edit the vector artwork, choose Object > Image Trace > Expand and convert the tracing object to paths .
    • Or the expand button at the top of the window if using the Image Trace window


If you need further assistance please contact the Information Technology Help Desk at 920-424-3020 or helpdesk@uwosh.edu




Keywords:"Tracing Options", Preset, Palette, Threshold, "working with Images"   Doc ID:64298
Owner:William W.Group:UW Oshkosh
Created:2016-06-21 09:54 CDTUpdated:2016-06-21 16:04 CDT
Sites:UW Oshkosh
Feedback:  0   0