Topics Map > IT Services > Training
Topics Map > IT Services > Software Support

Adobe InDesign - Rulers and Measurements

This document will show you to use and understand rulers and measurements in Adobe InDesig

VIDEO

To Show or Hide Rulers

  1. In Normal View Mode (View > Screen Mode > Normal), choose View > Show Rulers or Hide Rulers.

To Change Measurement Units and Rulers

  1. Right click on the vertical or horizontal rulers at the top or left of the document
  2. Choose the preferred measurement from the drop down menu.

For more control:

  1. Choose Edit > Preferences > Units & Increments (Windows) or InDesign > Preferences > Units & Increments (Mac OS).
  2. Change the measurements using the drop down menus
  3. To change the value you want used for text size, choose Points or Pixels from the Text Size menu. This option is especially useful when if designing a document for the web.
  4. Customize all measurement settings to your liking within this menu.
  5. Click OK.

Measure Objects

The Measure tool calculates the distance between any two points in the document window.

To Measure the distance between two points:

  1. Make sure the Info panel is visible (Window > Info).
  2. Select the Measure tool . (Click and hold the Eyedropper tool to display the Measure tool.)
  3. Click the first point and drag to the second point. Shift-drag to constrain the tool’s motion to multiples of 45°.The width and height measurements appear in the Info panel.


If you need further assistance please contact the Information Technology Help Desk at 920-424-3020 or helpdesk@uwosh.edu




Keywords:rulers, measurement, units, increments, objects, basics, distance,   Doc ID:64348
Owner:Aarron V.Group:UW Oshkosh
Created:2016-06-22 10:59 CDTUpdated:2016-06-30 11:18 CDT
Sites:UW Oshkosh
Feedback:  0   0