Topics Map > IT Services > Training
Topics Map > IT Services > Software Support

Adobe InDesign - Using the Links Panel and Editing Artwork

This guide will show you how to use the links panel which shows missing and modified links.

VIDEO

Linked artwork is connected to, but remains independent of, the document, resulting in a smaller document. A linked graphic may be used many times without significantly increasing the size of the document; all links  can also be updated all at once. When exporting or printing, the original graphic is retrieved, creating the final output from the full resolution of the originals.

Using the Links Panel

  1. To display the Links panel, choose Window > Links. Each linked file and automatically embedded file is identified by name.
    • To select and view a linked graphic, select a link in the Links panel and then click the Go To Link button  . InDesign centers the display around the selected graphic.

Restore Missing Links

A red question mark in circle signifies that the link is missing. This means that the original file has been moved or InDesign just can’t find the file.

  1. To restore a missing link, select any link marked with the missing link icon  in the Links panel, and click the Relink button  .
  2. In the dialog box that appears, select Search For Missing Links In This Folder to relink any missing file that appears in the specified folder. Locate and double-click a file.

Update Modified Links

A Yellow exclamation point triangle signifies the link has been modified. Modified links are also called “out of date” links.
  1. In the Links panel, do one of the following:
    • To update specific links, select one or more links marked with the modified-link icon  . Then click the Update Link button  , or choose Update Link from the Links panel menu.
    • To update all modified links, choose Update All Links from the Links panel menu, or select a modified link and Alt-click (Windows) or Option-click (Mac OS) the Update Link button  .

Replace a link with a different source file

  1. Select any link in the Links panel, and click the Relink button  or choose Relink from the Links panel menu.
    1. Choose Show Import Options to control how the new source file is imported.
  2. Locate and double-click the new source file.

Edit original artwork

The Edit Original command lets you open most graphics in the application in which you created them so that they can be modified.  Once you save the original file, the document in which you linked it is updated with the new version.
Edit original artwork using the default application

VIDEO

By default, InDesign relies on the operating system to determine which application is used when opening the original.
  1. Select one or more images on the page or in the Links panel.
  2. Do any of the following:
    1. In the Links panel, click the Edit Original button  .
    2. Choose Edit > Edit Original.
  3. After making changes in the original application, save the file and go back to InDesign to see the changes.

Edit original artwork using a different application

  1. Select the image.
  2. Choose Edit > Edit With, and then specify the application you want to use to open the file. If the application does not appear, choose Other, and browse to locate the application.

If you need further assistance please contact the Information Technology Help Desk at 920-424-3020 or helpdesk@uwosh.edu




Keywords:"Replace link", "Update link", "restore missing link", "linking artwork", iD, "Images and Objects   Doc ID:64370
Owner:William W.Group:UW Oshkosh
Created:2016-06-22 13:58 CDTUpdated:2016-12-20 12:57 CDT
Sites:UW Oshkosh
Feedback:  0   0