Topics Map > IT Services > Training
Topics Map > IT Services > Software Support

Microsoft Excel 2016 - Displaying Multiple Workbooks and Worksheets

This guide will show you how to display multiple workbooks and worksheets to help workflow.

At some point it may become necessary to have multiple workbooks or worksheets open so that data from separate areas can be viewed.

Multiple Workbooks

PC

  1. Select File > Open to open the second workbook.
  2. Select the View tab.
  3. Select Arrange All.
  4. In the Arrange Windows dialog box, make sure “Windows of Active Workbook” is NOT selected. Then, select whichever of the arrangements is required.

Mac

  1. Select File > Open to open the second workbook.
  2. Select Window from the Mac menubar.
  3. Select Arrange.
  4. In the Arrange Windows dialog box, make sure “Windows of Active Workbook” is NOT selected. Then, select whichever of the arrangements is required.

Multiple Worksheets

PC

  1. Select View tab.
  2. Select New Window tool. This will open the same workbook that is already open in a new window.
  3. Select Arrange All to arrange the windows.

Mac

  1. Select Window > New Window from the Mac Menubar.
  2. Select Window > Arrange from the Mac Menubar to arrange the windows.



If you need further assistance please contact the Information Technology Help Desk at 920-424-3020 or helpdesk@uwosh.edu




Keywords:"Multiple Worksheets",   Doc ID:65929
Owner:William W.Group:UW Oshkosh
Created:2016-08-09 15:42 CDTUpdated:2016-08-09 15:42 CDT
Sites:UW Oshkosh
Feedback:  0   0