Install Symantec Endpoint Protection on macOS 10.13.x and above

macOS High Sierra (10.13.x) introduced a new security feature that limits new third-party kernel extensions. The feature will require intervention on the users part to allow Symantec Endpoint Protection (SEP) to function fully on macOS High Sierra.

Determine if impacted:
1. Please verify if your SEP and macOS is affected. Open SEP from the Mac menu bar, and select Symantec Endpoint Protection and then "Open Symantec Endpoint Protection.

Open Symantec Endpoint Protection

2. Upon opening SEP, if error is visible, continue onto resolution.

SEP error message

Resolution:

3. Open "Security" from System Preferences and then select "Allow" next to the message "System software from developer 'Symantec' was blocked from loading."

Security & Privacy

4. Save your work and restart your computer. Upon login reopen SEP from the mac title bar again and verify that SEP is functioning correctly by stating "Your Computer is protected."

SEP functioning correctly.




Keywords:High Sierra, Symantec, SEP   Doc ID:79112
Owner:Christian B.Group:UW Oshkosh
Created:2018-01-09 17:43 CDTUpdated:2018-01-17 17:00 CDT
Sites:UW Oshkosh
Feedback:  0   0